系统要求

72次阅读
没有评论

共计 996 个字符,预计需要花费 3 分钟才能阅读完成。

系统要求

以下是运行 Construct 所需的最低系统要求。

网络连接

Construct 可以离线工作。但是,您必须在首次加载 Construct 时在线。当您第一次加载 Construct 时,请等待直到看到一个通知显示在角落里,指示 Construct 已准备好离线工作。然后,您可以在没有互联网连接的情况下使用 Construct。

请注意,如果您购买了订阅并离线工作,您必须至少每 7 天在线启动 Construct 一次,以重新验证您的订阅。但是,如果您没有购买订阅,您可以永久离线使用 Construct。

支持的浏览器

Construct 应该可以在任何现代浏览器中运行。这包括:

  • Google Chrome 80+
  • Microsoft Edge 80+
  • 使用 Chrome 浏览器引擎(Chromium)的其他浏览器,如 Opera 和 Yandex,前提是它们更新到 Chromium 80+
  • Firefox 102+
  • Safari 14.1+

虽然这些是最低支持版本,但我们强烈建议确保您的浏览器更新到最新版本。

Construct 不支持已于 2022 年 6 月由 Microsoft 退役的 Internet Explorer。然而在 Windows 10 中,Microsoft 用 Edge 浏览器替代了 Internet Explorer,从版本 80+ 开始支持。(注意,支持基于现代 Chromium 的 Microsoft Edge,但不支持传统的 Edge。)

支持的操作系统

Construct 应该可以在任何现代、受支持的系统上运行,前提是浏览器是最新的。这包括:

  • Windows 10, 11 或更新版本
  • Mac: OS X / macOS 10.13 或更新版本
  • Linux: 64 位 Ubuntu 18.04+、Debian 10+、openSUSE 15.2+ 或 Fedora Linux 32+
  • Chrome OS: 任何更新到 v80+ 的 Chrome OS 设备
  • Android: 任何 Android 7.0+ 设备,至少有 1GB RAM
  • iOS: 任何 iOS 14.1+ 设备

一些浏览器仍然支持像 Windows 7 这样的较旧操作系统。然而,这些系统不再官方支持,如果您继续使用它们,您可能会遇到功能限制。

WebGL 支持

Construct 要求浏览器支持 WebGL,这是一种现代的高性能浏览器图形技术。几乎所有现代设备都支持 WebGL。但是,如果您看到关于 WebGL 不受支持的消息,请尝试安装任何可用的系统更新,并检查您的图形驱动程序是否最新。

正文完
 0
评论(没有评论)